System requirements

The operating systems and hardware requirements supported by Dragon are listed below:

 

Hardware

Processor: Pentium class systems - minimum.
Memory:  128MB minimum, 256MB default tuning.

 

Officially supported Windows platforms

Operating system: Windows XP/Vista/7.

 

Officially supported Linux platforms

tested on kernel 2.6
tested on Fedora Core 13, Ubuntu 10.04

 

On Linux platforms, the following libraries are required: Dragon 6.0 Graphic User Interface relies on  libc6, libx11-6, libgtk2.0-0, libglib2.0-0, libpango1.0-0, libcairo2, libatk1.0-0, libgl1-mesa-glx, libsqlite3-0; Dragon 6.0 Command Line Interface relies on libc6, libsqlite3-0.

 

It is recommended that you have the latest service pack for each operating system.